三色球主圖/選股指標 源碼 通達信 貼圖(圖文)

時間:2019-06-20 21:08:37 作者:admin
后臺-系統-系統設置-擴展變量-(內容頁告位1-手機版)

三色球主圖/選股指標 源碼 通達信 貼圖

三色球指標原來發過一次,由于論壇升級丟失了,同時丟失的,還有主力攻擊量等幾個指標分享帖子。我在《主力攻擊量把主力攻擊力進行量化,今天選出20個強悍個股 》中曬了一幅圖,許多人見識了用主力攻擊量選出的個股的強悍牛掰。

1.主圖公式如下:

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
STICKLINE((C-REF(C,1))/REF(C,1)*100>9.5,C,O,1.5,0),COLOR00FFFF;
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6,COLORRED,NODRAW;
DRAWICON(XG,L*0.985,1);
DRAWICON(XG,L*0.99,18);

2.選股公式如下:

AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6;


三色球主圖/選股指標 源碼 通達信 貼圖

三色球主圖/選股指標 源碼 通達信 貼圖

三色球主圖/選股指標 源碼 通達信 貼圖


后臺-系統-系統設置-擴展變量-(內容頁告位2-手機版)
聲明:本文內容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的內容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日內聯系你,一經查實,本站將立刻刪除涉嫌侵權內容。
后臺-系統-系統設置-擴展變量-(內容頁告位3-手機版)
一码中特免费试料